Embeds Failing to Load or Loading Incorrectly
Incident Report for TINT
Resolved
We have resolved the problem that was preventing some TINT embeds from loading. Our services will be recovering over the next 10-15 minutes, though most embeds should now be loading as expected.
Posted 2 months ago. Aug 09, 2018 - 15:38 PDT
Investigating
We are currently investigating an issue that is causing TINT embeds to hang on load or fail to load all settings. We will update this page when we have more information.
Posted 2 months ago. Aug 09, 2018 - 15:10 PDT
This incident affected: TINT Uptime.