Unexpected Downtime
Incident Report for TINT
Resolved
At April 10th, 3:17pm PST, the TINT engineering team released new code to the system which resulted in no content being served on customer implementations and stopped access to our backend management tools. The root cause was a new software dependency that was included as part of the new code which caused our deployment process to fail. The issue was identified minutes after the deployment. At 3:53pm, a fix was put into place to reduce the impact for about 50% of customers and 4:21pm, a fixes was put into place to reduce impact for the rest. By 5:04pm, a long-term solution was implemented and deployed.
Posted 6 months ago. Apr 10, 2018 - 17:09 PDT
Monitoring
We have restored services to TINT and will continue to monitor our servers for availability.
Posted 6 months ago. Apr 10, 2018 - 15:53 PDT
Investigating
We are experiencing unexpected downtime and are investigating the cause. We will update here as the cause is identified and we understand the timeline.
Posted 6 months ago. Apr 10, 2018 - 15:41 PDT