Unexpected Downtime
Incident Report for TINT
Resolved
The incident has been resolved. The root cause was identified as a new configuration that was added to our database which caused an unexpected performance bottleneck. This performance bottleneck resulted in a reduced throughput and errors in API endpoint responses.
Posted 12 days ago. May 15, 2018 - 19:56 PDT
Monitoring
A fix has been implemented and we are monitoring the system.
Posted 12 days ago. May 15, 2018 - 19:40 PDT
Investigating
Currently experiencing unexpected downtime of embeds and dashboard. Investigating.
Posted 12 days ago. May 15, 2018 - 18:47 PDT
This incident affected: TINT Uptime.