Unexpected Downtime
Incident Report for TINT
Resolved
Downtime has been resolved.
Posted 4 months ago. May 15, 2018 - 16:55 PDT
Investigating
We are currently investigating downtime for both the TINT dashboard, display URLs and embeds.
Posted 4 months ago. May 15, 2018 - 16:47 PDT
This incident affected: TINT Uptime.