Analytics Database Migration
Incident Report for TINT
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 07, 2019 - 23:05 PST
Investigating
Our analytics product and API endpoints will be unavailable for a few minutes while we migrate our database to a new environment.
Posted 3 months ago. Mar 07, 2019 - 22:30 PST
Monitoring
Migration has been completed and all systems are online but we're monitoring just in case.
Posted 3 months ago. Mar 07, 2019 - 22:53 PST
This incident affected: API.